Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
HTC magic boot loop rooted. Need desperately HELP!!!
#1
Hi there. I would appreciate your help here. I am a rookie with android software as I own an HTC Magic almost 3 weeks from now. My phone has the above characteristics:

SAPPHIRE PVT32A SHIP S-ON H

HBOOT-1.76.0009 (SAPP10000)

CPLD-12

RADIO-6.35.08.29

Dec 8 2009, 17:38:48

The software I had was Android 1.5 and it was rooted with RUU_Sapphire_HTC_Europe_3.05.401.1_test_signed_NoD river ROM. I was watching on Youtube some videos about CyanogenMod 6 at HTC phones and I decided to try to put this software to my phone via ROM Manager. The result is a major disaster (or not?). Specifically, from my phone I opened ROM Manager, download rom, CyanogenMod nightlies , CM6 XXXXXXXX (canâ¬Ģt remember which one) EBI1 Kernelâ¾ So I had successfully downloaded it and followed the instructions while installing. After installation completed it automatically rebooted and started loop again and again. All it gets to is the "HTC MAGIC" screen and then reboots every 5 seconds. At the begging I thought that this is the installation process. 30 minutes later I had a doubt for this. I pulled out the battery cause pressing the Power on/off button nothing happened. I tried everythingâ¾ nothing at all. I pressed the Power on/off button again it continued looping. After I pulled out and inserted the battery I pressed the Home and Power on/off button (Android recovery) it still continued looping. Removed again the battery and inserting again while pressing Back and Power on/off button (fastboot ) it still continued looping. I pressed Home and Back buttons and tapped Power on/off buttonâ¾ the same issue (continued looping). Down volume and Power on/off buttonâ¾ nothing. Up volume and Power on/off buttonâ¾ nada. Pulled out the battery for 30 minutes and tried againâ¾ nothing again. Tried again and again with the USB connected and disconnectedâ¾ nothing. Still looping. I tried to install the previous Rom I had via PC but I couldnâ¬Ģt cause USB was connecting and disconnecting because of the rapid (5 second) boot loop. The only button which seems to work is the trackball which freezes everything with the blue led on and a black screen between the loops. I pressed all the buttons together wishing something to happenâ¾ unfortunately nothing happened. I backup my SD card and tried with an older backup I hadâ¾ nothingâ¾ boot loop remains. I am despaired and tired (almost 18 hours online searching some help or solution). The only thing I want is to make fastboot work and install my old ROM via my PCâ¾ nothing else.

Please, please, pleaseâ¾. HELP ME!!!











counter surveillance equipment

online drugstore
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste