Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Help With New Used Magic Accelerometer
#1
A buddy of mine just got a fancy new 4g and gave me his old 3g HTC Magic. He said he recently upgraded it and did the factory reset. When he gave it to me I was able to just sign into my gmail account and it started working. This was without an internet plan from my provider: Tmobile. I've since learned that a real factory reset requires the internet plan to initiate gmail setup. Tmobile gave me internet service for 24 hours to try and factory reset. I did the factory reset multiple times, disconnecting backup features before the second time around. I've deleted all but the factory standard apps. All of these moves have been in efforts to get the accelerometer to function.



I mentioned that the auto rotate function didn't work and that some of the apps needing the motion sensor were not working properly. He said he disabled the auto rotate function because it annoyed him. After reading a bunch of internet forum posts on this I installed a sensor test app that showed the accelerometer giving constant high readings even when still.



I tried the give it the "a good smack below the chin fix" and i tried to calibrate the sensor in multiple apps.



My last option was to try and clear the data files that give base readings for the sensor per this posting



fixing accelerometer



quickly learned I need a rom manager to access recovery mode



downloaded the basic rom manager from the market and then quickly learned I need root privileges to use the function. did a bunch of reading and was at the point of downloading the file to the root folder when I read another post that the most current version 2.2.1 (which i have) prevents rooting



AHHHHHHH lol



so I've reached an impasse as to the best next step.



-is there any other way to clear the files that are messing up the accelerometer?????



-is a "wipe" the same as a factory reset (settings-privacy-factory data reset). I've seen 20 methods for a factory reset on the web for the magic, are they all essentially the same.



-i'm starting out new with this phone so I dont care about loosing anything, what about just deleting everything on the mini SD card via my PC when using usb connection????



-could the update to 2.2.1 have caused this issue????



only other option i've read about is give it time. that the sensor gets overloaded/hung up and sometimes after a few power downs and a couple weeks, it just starts working again??? magic ???



thank you!!!!



some stats



Android Version 2.2.1

Build Number FRG83D

Sapphire PVT 32B

Hboot - 1.33.0013 (SAPP30000)

Radio - 2.22.28.25











equity release

home business opportunity
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste